Bristol Cars - Owners and Enthusiasts Forum  

Go Back   Bristol Cars - Owners and Enthusiasts Forum > Bristol Forums > About this site - BristolCars.Info

About this site - BristolCars.Info Make suggestions about this site, ask 'how to' questions, give us feedback

** Delay processing initial post in a new thread **

Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18-03-14, 10:28 PM
Member & Decorator
 
Join Date: May 2008
Location: Melbourne, Australia
Posts: 905
Default ** Delay processing initial post in a new thread **

I have noticed a significant delay when the forum is processing the initial post in a new thread.

It can be a 20-30 second delay before the process completes, which I know is a long time in web site terms and it shouldn't be happening.

This ONLY happens when a new thread is being created - posts into existing threads are processed almost instantaneously.

I need to look into this (or more likely pay someone more knowledgeable to look into it for me).

In the meantime, please be patient when posting a new thread
Reply With Quote
  #2 (permalink)  
Old 20-08-14, 07:47 AM
Member
 
Join Date: Jul 2014
Posts: 14
Default

as a new user my first post was delayed as expected, but my second post ( a reply with a jpg upload ) seems to have been delayed also.. or has gone AWOL.
it was made from another pc.

my third post - a wanted post seems to have been instantaneous. ( and now this is my fourth and also working fine! )

Just for your info. - hope it might help to know, especially if you are having bugs occasionally.

Thx.

Last edited by Blankczechbook; 20-08-14 at 07:57 AM. Reason: adding info
Reply With Quote
  #3 (permalink)  
Old 20-08-14, 09:57 AM
Member & Decorator
 
Join Date: May 2008
Location: Melbourne, Australia
Posts: 905
Default

Thanks Blankczechbook.

The delay in your posts showing up and the delay when starting a new thread are un-related.

The delays you experienced were simply down to me not seeing that there were moderated posts awaiting my approval.

I do moderate the first one or two post for all new users to weed out spammers, however I am in a different time zone to many of the users (GMT+10), and also I work, so sometimes I don't deal with moderated posts as quickly as I would like to.
Reply With Quote
  #4 (permalink)  
Old 20-08-14, 10:35 AM
Member
 
Join Date: Jul 2014
Posts: 14
Default

no problem at all for me, just a bit wierd that a new thread post was instant, where a reply was delayed. I'll not worry again though.


Anyway, am very happy for any help with this car - your site has been very useful already - so a big thank you from me!

I am used to doing some homework for friends here in czech with old cars, but Bristols seem to be even more fun to find bits :-D
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT. The time now is 04:26 PM.


This is the live site

Search Engine Friendly URLs by vBSEO 3.6.0 PL2