Bristol Cars - Owners and Enthusiasts Forum  

Go Back   Bristol Cars - Owners and Enthusiasts Forum > Bristol Forums > About this site - BristolCars.Info

About this site - BristolCars.Info Make suggestions about this site, ask 'how to' questions, give us feedback

** Known Problems and Updates **

Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 29-07-08, 11:21 PM
Administrator
 
Join Date: May 2008
Posts: 18
Default ** Known Problems and Updates **

Unless you have only just joined us you are probably aware that we have a problem whereby html code (gobbledygook to some) is appearing at the beginning and end of some email notifications for new posts or threads.

This appears to be an intermittent problem which makes it all the more difficult to solve. While we are working to fix this you may notice some changes to the email notifications as we try to identify the problem.

If it becomes unbearable, please go to "Member Options" > "Edit FORUM Subscriptions" and change your notification subscriptions.

This link should take you there;
http://www.bristolcars.info/forums/s...ms.php?do=list

Thanks for you understanding.

Regards,
Kevin
Reply With Quote
  #2 (permalink)  
Old 05-08-08, 11:56 AM
Decorator
 
Join Date: Jun 2008
Location: Melbourne, Australia
Posts: 7
Default

We believe the problem mentioned below is now fixed.

There are no known "problems" with the site at the time of writing.

Regards,
Kevin
Reply With Quote
  #3 (permalink)  
Old 01-09-08, 08:05 AM
Member
 
Join Date: May 2008
Location: Melbourne, Australia
Posts: 1,168
Default Attachment Image Size Limit Increased

The image size limit when adding an attachment to a post has been increased to 1024 x 768

The file size limit remains the same at 400Kb but this is more than adequate for web site display.

The relevant FAQ articles will be updated shortly.

In the mean time, if using the Microsoft 'Image Resizer' the 'Large' option will convert images to 1024 x 768 and optimize the file size.
Reply With Quote
  #4 (permalink)  
Old 08-11-08, 01:48 PM
Member
 
Join Date: May 2008
Location: Melbourne, Australia
Posts: 1,168
Default Problem viewing attached images

There seems to be a problem viewing attached images by clicking on the thumbnail. I'm on to it!
Reply With Quote
  #5 (permalink)  
Old 10-11-08, 06:11 AM
Member
 
Join Date: May 2008
Location: Melbourne, Australia
Posts: 1,168
Default

Quote:
Originally Posted by Kevin Howard View Post
There seems to be a problem viewing attached images by clicking on the thumbnail. I'm on to it!
This has been fixed now. If anyone notices any other problems please let me know.

Thanks,
kevin
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT. The time now is 11:45 PM.


This is the live site

Search Engine Friendly URLs by vBSEO 3.6.0 PL2