Bristol Cars - Owners and Enthusiasts Forum  

Go Back   Bristol Cars - Owners and Enthusiasts Forum > Bristol Forums > 8 & 10 cyl Bristol cars

8 & 10 cyl Bristol cars From Type 407 onwards

411 Bottom Radiator Hose

Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28-11-18, 09:03 AM
Member
 
Join Date: Jul 2008
Location: woodhouse australia
Posts: 86
Default 411 Bottom Radiator Hose

I have just removed my radiator for cleaning and general check over before summer. My lower hose is actually two hoses joined by a stainless steel tube . Is that the original set up or was there one hose that wound its way from the lower water tank to the water pump. I have noted that the water pump outlet is larger than the radiator outlet by some significant margin. Any advice on availability much appreciated.
Reply With Quote
  #2 (permalink)  
Old 29-11-18, 02:43 AM
Member
 
Join Date: Jul 2008
Posts: 49
Default

Peter, l will have a look at the 410 and see if the setup is similar.
Reply With Quote
  #3 (permalink)  
Old 07-01-19, 10:11 AM
Member
 
Join Date: Feb 2016
Location: Canberra, Australia
Posts: 3
Default Radiator Hoses

Peter,
I have recently renewed my top and bottom hoses on my 408. The replacements were those used on the Falcon XD 4.8 litre V8.
I had to shorten the top hose at the engine end by about 15mm but otherwise the alignment was v good. The lower hose fitted rad. and pump stubs perfectly, the double curves were perfect but I did cut off about 10-15 mm at the water pump end in order to prevent contact between hose and car chassis at the mid point.
Hoses came from local supplier, either Repco or Cost Price(?) off the shelf.(forgotten which)
In fact manufactured by Mackay Automotive from Thailand.
Lower hose marked EDC826OA
92DA8260AA,EDC8260AMC - these may be Ford original oem's.
also marked 38EE9K 10 10:44 on the hose itself but indistinct.


Top hose also has marking on label CH1197, lower hose obscured under glue but what is visible is CH18...

Hope this helps,
Peter Hoskin
Reply With Quote
  #4 (permalink)  
Old 11-02-19, 10:51 PM
Member
 
Join Date: Jul 2008
Location: New Zealand
Posts: 135
Default

Quote:
Originally Posted by peter dowdle View Post
I have just removed my radiator for cleaning and general check over before summer. My lower hose is actually two hoses joined by a stainless steel tube . Is that the original set up or was there one hose that wound its way from the lower water tank to the water pump. I have noted that the water pump outlet is larger than the radiator outlet by some significant margin. Any advice on availability much appreciated.
Hi Peter, My 411-S1 has the connecting stainless steel tube as well. I would think it is original. Claude
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT. The time now is 01:09 AM.


This is the live site

Search Engine Friendly URLs by vBSEO 3.6.0 PL2